SUPPORT HELP Loading...

GeoVision Which version of LPR is compatible with v8.5 Multicam?


GeoVision
Back to GeoVision Support | Support Home

ASManager v4.0 requires Multicam v8.56 and newer.
LPR v3.1.3 requires v8.5 to v8.55 Multicam.

Printable Version

*}