CALL US: 1-888-211-2288 Questions? Call: 1-888-211-2288

Upgrade From 7.0 to 8

Upgrade from 7.0 to 8+ problem
You must install a special patch from the following link to fix this issue. http://208.57.226.44/netZeye/Download/8.01/passdll.exe

1) Run the patch files.
2) Hit run again.

3) Copy PassDll.dll and then paste to GV-folder (ex. For GV-1480, browse to C:\GV1480) , click Browse button to change destination folder.

Click Install to start copying files to the above folder and begin setup of drivers...
Then, restart the system.