CALL US: 1-888-211-2288 Questions? Call: 1-888-211-2288

GeoVision ASManager and ASController compatibility chart

Back to GeoVision Support | Support Home

Refer to the chart below to ensure firmware compatibility according to your ASManager software version.


Note: Versions below ASMANAGER 4.0, such as ASManager 3.0, only work with Firmware 1.03 or older